DonneMoiLinfo

Les failles ne font pas grève

Vendredi 22 octobre 2010 - Source : Adobe - Partager

Une faille de sécurité très critique a été découverte dans le Shockwave Player de la société Adobe, la même qui édite les logiciels Flash Player et Adobe Reader.

Shockwave Player logo

Cette vulnérabilité concerne la dernière version en date du logiciel (11.5.8.612), mais aussi d'anciennes versions et touche les système d'exploitation Windows et Mac. La faille peut être exploitée par un fichier spécialement conçu à cet effet afin d'exécuter du code arbitraire sur l'ordinateur ciblé.

Il est donc recommandé par mesure de sécurité et en attendant un correctif de sécurité, de ne pas visiter des sites inconnus/douteux. Vous pouvez aussi désinstaller le Shockwave Player dans de nombreux cas le Flash Player et suffisant pour l'affichage des animations classiques.

Suivez cette actualité ou la page d'accueil du site afin d'être averti lorsqu'une mise à jour sera proposée.

Mise à jour : Adobe propose un correctif, téléchargez Shockwave Player 11.5.9.615.

Publicité
Alerte de sécurité
Partenaire
Actualités 2010
Actualités 2011
Publicité


^ haut de page - Dernière modification de cette page le Wednesday 18 February 2015 à 18:03

Respectez le droit d'auteur ne recopiez pas textes et images sur vos sites voir nos mentions légales ci-dessous.

Nous contacter - Mentions légales - Politique de confidentialité