DonneMoiLinfo

Chaque faille à sa solution ou presque

Mardi 15 février 2010 - Source : donnemoilinfo.com - Partager

Est-il nécessaire de rappeler l'importance de mettre à jour ses logiciels ? Les failles de sécurité peuvent être exploitées pour infecter votre ordinateur et/ou récupérer vos données personnelles, pourtant nombreuses sont les personnes utilisant des logiciels totalement obsolètes ou non mis à jour depuis plusieurs semaines.

Nous allons voir le cas des navigateurs qui sont certainement le plus exposés aux risques de tomber sur un site connu ou pas comportant une activité malveillante prête à exploiter l'insécurité de votre navigateur.

Les éditeurs ont deux manières d'agir : soit toutes les failles corrigées, soit ils ne corrigent pas les failles mineures pour éviter d'en voir de plus dangereuses apparaîtres ou qu'ils ne jugent pas nécessaire de corriger.

logo navigateur

Le premier à faire bonne figure est l'éditeur de Firefox qui corrige toutes les failles dans ses dernières versions. Opera quant à lui dans ses versions 9.x et 10.x laisse des failles moyennement critiques non corrigées, il faut donc passer à la version 11.x pour naviguer en toute sécurité. Google Chrome suit toujours le même fonctionnement, avant de passer à une nouvelle version majeure, par exemple Googe Chrome 9.x, l'éditeur ne va pas corriger les failles dans la version précédente pour inviter les utilisateurs a passé à la nouvelle version. A ce jour, les utilisateurs doivent donc posséder Google Chrome 9.x. Le navigateur d'Apple, Safari est particulier, car dans ses versions 3.x, 4.x et 5.x, des failles connues ne sont pas corrigées, un peu à la manière d'Internet Explorer dont ses versions 6.x, 7.x et 8.x contiennent toutes des failles non corrigées. Ces données sont consultables sur le site de la société de sécurité Secunia.

Pensez à maintenir à jour les extensions que vous aurez pu ajouter à votre navigateur, car elles ne sont pas exempt de failles. Pour Firefox, cliquez sur Outils -> Modules complémentaires. Dans l'onglet Plugins cliquez en bas sur "Rechercher des mises à jour" si vous voyez la notation "Vulnerable" c'est qu'il faudra faire le nécessaire. Toujours dans Firefox, sélectionnez l'onglet "Extensions" et cliquez sur "Rechercher des mises à jour", bien qu'il le fasse normalement automatiquement, il est toujours bon de vérifier. Pour Chrome, cliquez sur "Menu" -> "Outils -> Extensions, ensuite cliquez sur "Mettre à jour les extensions maintenant".

Le dernier maillon faible dans les navigateurs est bien le Flash Player qui est très peu mis à jour par les utilisateurs, rien que sur notre site plus de 40% des visiteurs ont une version obsolète, sauf pour ceux qui utilisent le navigateur Google Chrome puisque ce dernier embarque le Flash Player et le met à jour automatiquement. Il n'est pourtant pas plus compliqué de vérifier si votre version est à jour, consultez notre sujet à cet effet : Comment mettre à jour le Flash Player.

Si vous avez besoin d'un coup de main, le forum est là pour cela.

Surfez couvert !

Publicité
Alerte de sécurité
Partenaire
Actualités 2010
Actualités 2011
Publicité


^ haut de page - Dernière modification de cette page le Wednesday 18 February 2015 à 18:04

Respectez le droit d'auteur ne recopiez pas textes et images sur vos sites voir nos mentions légales ci-dessous.

Nous contacter - Mentions légales - Politique de confidentialité